Connect to a meeting in progress
Start a meeting
Configure your account

On December 30, 2021, Zoom version 5.8.4 will be required to host and join meetings. Please update your Zoom client